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CAPM related reports and dashboards are not loading in CABI

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Article ID: 187150

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We have integrated CAP 3.7 version with CABI 6.4.3 version.
The data source connection is showing as successful in CA PC.
However I am not able to load any of the CA PC related dashboards/reports in CABI.

 

Cause

This instance of CABI was already integrated with Spectrum using LDAP.

CABI 6.4.3 does not support a unified instance with more than one Broadcom product.

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Resolution

There is no unified CABI version available for CAPM 3.7 at this time.

A separate instance of CABI on a separate host is needed for each product you wish to report against.

 

Additional Information

ONLY version 6.3 can be used for unified CABI:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/unified-dashboards-and-reporting-for-infrastructure-management/1-0/installation.html

Important!

You must use the

CA Business Intelligence JasperReports Server for Unified Dashboards and Reporting for Infrastructure Management version 6.3 software.

Do NOT use the CA Business Intelligence JasperReports Server 6.3 software. You can find the CA Business Intelligence JasperReports Server for Unified Dashboards and Reporting for Infrastructure Management version 6.3 in the download section of the latest GA version for DX NetOps PM, Service Operations Insight, DX NetOps Spectrum, and UIM.

To download, go to casupport.broadcom.com,

Download Management

A CA support login is required to download the software for this solution.