Clarity PPM: OBS is Not Displayed for a Portlet Filter
search cancel

Clarity PPM: OBS is Not Displayed for a Portlet Filter

book

Article ID: 187123

calendar_today

Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

On the following example portlet(s):
Schedule Dashboard, cop.prjScheduleDashboard

When filtering for the OBS, it is not listed.

Cause

This is because the object is not associated with the OBS.

Resolution

Go to Administration > Organization and Access > OBS  > select the OBS that is not appearing.
Associate the object that requires it. In this example, it is the project object.



Once added, it will available for selection

Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/clarity-project-and-portfolio-management-ppm-on-premise/15-7/administration/configure-secure-authentication-user-accounts-and-passwords/configure-an-organizational-breakdown-structure.html#concept.dita_22e1dd7e249112ae3837e7e8692a19ca9a774a7b_AssociateObjectswiththeOBS

Attachments