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Device Matrix Data Shows in Performance Report but not on USM

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Article ID: 187048

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Updated On:

Products

NIMSOFT PROBES DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

 Correlation Issues with Metric Data.Device Matrix Data Shows in Performance Report but not on USM

Cause

Change a discovered device IP Address

Environment

UIM 8.51
ump_usm_8.52_HF15
NAS 9.20

Resolution

How Do I Troubleshooting Missing Data
https://knowledge.broadcom.com/external/article?articleId=45476

Additional Information

Follow the below Step:-

1. Locate the data_engine probe in either Admin Console or Infrastructure Manager.
2. Open the Raw Configure menu.
3.  Enter a new key-value pair:

    Key name - update_metric_id