ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Percona MongoDB support

book

Article ID: 186985

calendar_today

Updated On:

Products

NIMSOFT PROBES DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Can you confirm you have support for Percona Mongodb 3.6.10?

I've installed and tried to configure mongodb_monitor probe without success, I know you have support for Mongodb 3.6 and 4.0 with the latest prbe version (2.0) which is the same probe version I'm using without success, the only difference is I'm using the Percona version of Mongo 3.6.10.

Environment

Release : 9.2.0

Component : UIM - MOGODB_MONITOR

Resolution

The probe is certified to Monitor MongoDB Community and Enterprise Edition. It is not certified for Percona Server on MongoDB.