Cannot not load the DLP Enforce console - receiving 404 Errors
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Article ID: 186978
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Updated On:
Products
Data Loss Prevention Endpoint Prevent
Issue/Introduction
You are unable to access the Enforce console. A 404 error is being received repeatedly.
Restarting the DLP and Oracle service does not resolve the issue
Rebooting the server does not resolve the issue
You are able to connect to the DB via sqlplus
Page cannot redirect and keeps looping at “https://<yourcompany>/ProtectManager/GlobalDialog?type=NOT_FOUND”
Environment
Release : 14.x, 15.x
Cause
You may see this kind of entry in the localhost log:
20 Mar 2020 17:31:47,414- Thread: 28 SEVERE [com.vontu.util.jdbc.JDBCLogger] Failed to initialize JDBC Logging Cause: java.nio.file.NoSuchFileException: C:\Vontu\Protect\logs\debug\manager_jdbc_0.log.lck java.nio.file.NoSuchFileException: C:\Vontu\Protect\logs\debug\manager_jdbc_0.log.lck at sun.nio.fs.WindowsException.translateToIOException(WindowsException.java:79)
Note that it may not always be the jdbc_0.log.lck but some .lck file has become corrupted. This may be due to a file system corruption, a server crash, or a backup such as P2V having been made without first stopping the DLP services