ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Licensing requirements tech doc - getting 404 error

book

Article ID: 186957

calendar_today

Updated On:

Products

CLOUDTEST CA Application Test CA Cloud Test Mobile MOBILECLOUD Service Virtualization

Issue/Introduction

Trying to upgrade from 10.2 to 10.6 and while accessing documentation there are a number of links giving a 404 error.

Most pressing requirement is obtaining document regarding licensing requirements when upgrading from 10.2 to 10.6. 

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/continuous-testing/devtest-solutions/10-6/license-administration.html

Cause

Re-Indexing on documentation

Environment

Release : 10.6

Component : CA Service Virtualization

Resolution

The best way to go about the 10.6 documentation is to go to main page for 10.6 documentation which is -

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/continuous-testing/devtest-solutions/10-6.html From here the customer will be able to use the options on the left -- In this case Administering ----> License Administration

When wanting information also try search, normally those links are not broken.

Also went to Doc people to fix the broken link, the above is a workaround.