CA PPM TLS V1.0, V1.1 - restrict access to Clarity through the lower TLS versions

book

Article ID: 186743

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Howto restrict access to Clarity through the lower TLS versions.

My negative test was to modify my browser to remove TLS V1.2 and allow V1.0 and v1.1.  This should have thrown a security error, but it did not.  

 

Environment

Release : 15.4.1

Component : CA PPM APPLICATION

Resolution

If using Load Balance then please make the necessary changes to restrict the load balancer settings for TLS 1.0 ,1.1, that still had the settings to allow the lower version to work. modifying it and the lower versions no longer are accepted.