Unable to add users in DX SaaS PRODUCTION tenant. This is due to email field validation error after switching back to local user management from SAML.
Environment
Release : APM DX SaaS
Component : Tenant
Cause
An user without email address was added when using the previous SAML user management configuration.
Resolution
APM DX SaaS Operation/Engineering team has removed that user to prevent the problem of adding users after switching back to the local user management configuration.
Additional Information
A code fix for better handling such a scenario is being implemented for the upcoming DX SaaS release