ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Unable to add users in DX SaaS PRODUCTION tenant

book

Article ID: 186729

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Unable to add users in DX SaaS PRODUCTION tenant. This is due to email field validation error after switching back to local user management from SAML.

 

 

Cause

 An user without email address was added when using the previous SAML user management configuration.

Environment

Release : APM DX SaaS

Component : Tenant

Resolution


APM DX SaaS Operation/Engineering team has removed that user to prevent the problem of adding users after switching back to the local user management configuration.

Additional Information

A code fix for better handling such a scenario is being implemented for the upcoming DX SaaS release