Endpoint Protection Manager isn't uploading logs to the cloud after upgrading to 14.3
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Endpoint Protection Manager isn't uploading logs to the cloud after upgrading to 14.3

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Article ID: 186725

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading to, or installing Endpoint Protection Manager (SEPM) version 14.3 which is enrolled in the cloud, it no longer uploads logs successfully to the cloud.  In the uploader.log you may see the following error.
<SEVERE > WinHttpSendRequest: 12175: A security error occurred

Environment

Endpoint Protection 14.3
Windows Server 2008 R2

Cause

A missing Microsoft update that provides support for TLS 1.1 and 1.2.

Resolution

Install Microsoft update KB3140245.


Additional details can be found here:
https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi