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Process engine stuck / not working due to process issue

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Article ID: 186716

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

  • Process engine seems to be stuck/not working.
  • We are seeing process errors

Cause

This could be caused by errors from processes that are being run in the environment

Environment

Release : All support versions

Component : CA PPM SAAS APPLICATION

Resolution

  1. Stop any processes that are causing errors
  2. Restart the BG service (On Demand/SaaS customers, please contact Broadcom support for assistance)