ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
Clarity PPM: List of Available Portlets Not Displaying to Add to the Overview
book
Article ID: 186707
calendar_today
Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
A User does not have the same listing to choose from. For example, Project > Dashboard > Personalize > Add > Instance Type = Project The listing is not the same.
Cause
This issue is a rights-related.
Environment
All Clarity versions
Resolution
Go to the example portlet that the user needs access to and provide the user can be assigned access to the portlet.
On the portlet 'Access to this Portlet' tab, assign the resource to gain access.