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Clarity PPM: List of Available Portlets Not Displaying to Add to the Overview

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Article ID: 186707

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

A User does not have the same listing to choose from.
For example, Project > Dashboard > Personalize > Add > Instance Type = Project
The listing is not the same.

Cause

This issue is a rights-related.

Environment

All Clarity versions

Resolution

Go to the example portlet that the user needs access to and provide the user can be assigned access to the portlet.

On the portlet 'Access to this Portlet' tab, assign the resource to gain access.

 

Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/clarity-project-and-portfolio-management-ppm-on-demand/15-6-1/using/getting-started-with-classic-ppm/personalize-clarity-ppm-change-password-account-settings-notifications-export-to-excel/personalize-a-dashboard.html

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