ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
Not getting emails for the alerts in GCP
book
Article ID: 186673
calendar_today
Updated On:
Products
CA Application Performance Management SaaS
Issue/Introduction
Not getting emails for the alerts in GCP. Alert status is changing to danger and threshold but no emails are received.
Cause
SaaS job running to purge old data .
Environment
Release : SAAS
Component : APPLICATION PERFORMANCE MANAGEMENT
Resolution
The email delay is due to a job SaaS is running to purge old data and as a result, it's causing the email delay. Once the job completed, email started working properly.