Metric values displayed with decimal point instead of comma in Performance Management
book
Article ID: 186601
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Updated On:
Products
CA Infrastructure ManagementCA Performance Management - Usage and AdministrationDX NetOps
Issue/Introduction
We have an hourly VPN report and have over one thousand users connected to a couple of VPN routers.
The numbers that appear in the metric values shows for example "1.169 Thousand".
It would be preferred to show it instead as "1,169 Thousand". Is there a way to change this?
Environment
All supported Performance Management releases
Cause
Report values are misinterpreted. In the example above "1.169 Thousand" might be read as 1.169 Million instead of 1,169.
Resolution
There is no option to change this behavior. It has to do with how values are scaled against the number of decimal points as well as in relation to other values as defined by English language standards used by the computer operating systems involved.
In this case with the use of English as the products primary language we can't change the separator in use.
The only solutions for this would be:
Use another supported language for the product. The only language supported that would provide this change is French.
Educate the report consumers involved that the value represents in this example of 1.69 Thousand, 1.69 Thousand individual data points, not a total of 1.69 million.