Unable to perform event actions on jobs in QuickView after changing the EiamAdmin password in EEM
book
Article ID: 186439
calendar_today
Updated On:
Products
CA Workload Automation AE - Scheduler (AutoSys)Autosys Workload Automation
Issue/Introduction
After changing the EiamAdmin password in EEM, users are no longer able to access any of the event actions such as Force Start or Send Event in QuickView. The following error is observed in <WCC_HOME>/log/CA-wcc.log when a user selects a job in QuickView...
java.lang.RuntimeException: can not establish context
Environment
Release: All Supported Versions Component: CA Workload Control Center
Cause
When the EiamAdmin password is changed in EEM, you must update the EEM server definition in WCC with the new password. Otherwise, WCC will no longer be able to access the WorkloadAutomationAE application in EEM to check as-sendevent access for a user, which is required to get access to event actions in QuickView.
Resolution
Follow the steps from this link to update the EEM server definition in WCC with the new password for EiamAdmin...