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Clarity PPM - Portfolio Not Syncing Dates As Expected

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Article ID: 186437

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

I perform a Portfolio sync, but some of the dates are not syncing as expected. For example the Project has a "Planned Benefit Start" or "Planned Benefit Finish" date, but the values in the Portfolio are showing an earlier date.

For example:

The Planned Benefit Finish Date on the Project is - 4/3/2020
The Planned Benefit Finish Date on the Portfolio is - 2/29/2020

 

Cause

The Project may have a Benefit Plan associated to it. If those Benefit Plans dates end earlier than the date associated to the Project you will see this type of behavior.

Environment

Release : 15.7.1

Component : CA PPM SAAS APPLICATION

Resolution

The Portfolio sync will sync up to the dates covered by the Benefit Plans. This is working as expected.