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Reach-ability Threshold not working
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Article ID: 186398
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Updated On:
Products
CA Infrastructure ManagementCA Performance Management - Usage and AdministrationDX NetOps
Issue/Introduction
We are not seeing any reachability events when a device goes down. Getting some threshold events no all Not all events triggering All events not showing in CAPC
Cause
These errors were seen in the Data Aggregator karaf.log
So the Data Aggregator is failing to connect pushing some events due to (Connection refused)
Environment
Release : 3.7
Component : IM Reporting / Admin / Configuration
Resolution
To resolve this issue restart Performance center and the Data Aggregator.
1. Shut down performance center service caperfcenter_console stop service caperfcenter_devicemanager stop service caperfcenter_eventmanager stop service caperfcenter_sso stop
2. Shut down Data Aggregator service activemq stop service dadaemon stop
3. Start Data Aggregator service activemq start service dadaemon start
4. Start Perfomance Center service caperfcenter_console start service caperfcenter_devicemanager start service caperfcenter_eventmanager start service caperfcenter_sso start