ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
VSE are not loading in portal
book
Article ID: 186381
calendar_today
Updated On:
Products
CA Cloud Test MobileCA Application Test
Issue/Introduction
DevTest portal was hanging , VSE is not able to connect to the Registry.
Cause
local.properties had
lisaAutoConnect = ssl://<registryHost>
and
lisa.registry.url=ssl://<registryHost>
instead of tcp://<registry host>
Environment
Release : 10.4
Component : CA Service Virtualization
Resolution
Once we corrected the protocol to "tcp" , all the VSE's were showing up in the Portal.