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ServiceNow Integration URL not working after Upgrade to 10.4.1

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Article ID: 186375

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

After upgrading to DX NetOps Spectrum 10.4.1. We have been able to right click an alarm and "Submit Service Desk Ticket". Upon the ticket being created,the link in the "Trouble Ticket ID" column will create a URL, which will redirect to the ticket. The URL incorrect. There is an extra character in the OC hostname.

  • https://atriumhealth.service-now.com
  •  
  • It is trying to retrieve from:
  • https://atriumhealth.service-now.comv

Cause

Configuration changes were not properly updated at the time of the upgrade. Restart the One click server. 

Environment

Release : 10.4.1

Component : Spectrum

Resolution

Restart the One click server resolved this issue.

Attachments