Metric family applied and is supported, but no data for a specific variable

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Article ID: 186258

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Metric family applied and is supported, but no data for a specific variable

Cause

The vendor certification does not support the metric.

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Resolution

Not all Vendor Certifications support all the metrics supported by its Metric Family.

You can confirm what metrics are supported by finding the Metric Family->Vendor certification here:

http://serviceassurance.broadcom.com/im/

By default, only metrics supported by the Vendor Certification are displayed.

Or in CAPC:

Administration
->Data Sources
-->Data Aggregator
--->Expand Monitoring Configuration
---->Click Vendor Certifications

Search for and select the Vendor Certification

When looking at the metrics on the right, only the metrics populated are supported by that Vendor Certification.