Cannot connect to Unix servers from Service Manager Dialog if the Port has not been specified after the Host name

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Article ID: 186243

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic Workload Automation - Automation Engine

Issue/Introduction

When using the Service Manager Dialog to connect to Unix servers, nothing is happening if the Port number has not been set after the Host Name.

Referring to the AWA SMGR Documentation, this is the expected behavior (paragraph ServiceManager Window/Computer Name) :
https://docs.automic.com/documentation/webhelp/english/AA/12.3/DOCU/12.3/Automic%20Automation%20Guides/help.htm#ServiceManager/ServiceManager_DialogProgram.htm

Cause

The Documentation is unclear about this topic, as the Port is not mandatory in ALL cases.

 

E.G :

CAPKI installed on  
Service Manager Service manager Dialog Port Mandatory ?
no no yes
no yes no
yes yes yes

Environment

Release :

Component : AUTOMATION ENGINE

Resolution

No resolution.
The Service Manager Dialog does not have to use CAPKI if no remote Service Manger is using CAPKI.

This covers 99% of the cases.