To check whether Arcot application is compatible with Oracle 19c

book

Article ID: 186215

calendar_today

Updated On:

Products

CA Advanced Authentication - Strong Authentication (AuthMinder / WebFort) CA Strong Authentication CA Rapid App Security CA Risk Authentication CA Advanced Authentication

Issue/Introduction

Kindly let us know whether CA Advanced Authentication application is compatible with Oracle 19c.

Current version that we are using is as below:

AA version:  9.0.0.0075

Environment

Release : 9.0

Component : RiskMinder(Arcot RiskFort)

Resolution

Oracle 19c is tested and certified with version 9.1CP1 so if any customer wants to upgrade Database to Oracle 19c then they have to upgrade the Advanced Auth version to 9.1CP1 to have this compatibility.