Error when logging into xFlow: "Oops! You do not seem to have access. Contact the system administrator"
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Article ID: 186099
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Updated On:
Products
CA Service Management - Service Desk ManagerServiceDesk
Issue/Introduction
Error when logging into xFlow: "Oops! You do not seem to have access. Contact the system administrator"
SDM, Catalog and PAM using EEM and working OK.
Cause
Access Type and Role are not set.
Environment
Release : 17.2
Component : XFLOW INTERFACE FOR SDM
Resolution
1. Log into SDM Administration > Security and Role Management > Contacts > Search for the contact > Take note of the access type. If no access type is assigned, assign one.
2. Open the access type > Apps > Click eon Service Point > Update the role to Employee and set by default.