Items are missing from Group Membership in Performance Center
search cancel

Items are missing from Group Membership in Performance Center

book

Article ID: 185845

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

When running a Rule, Devices do not show in the Group as Members. If I Preview the Rule the Devices are displayed.

Events are not seen for items that are supposed to be in the Group the Event Profile is tied to, but the items aren't in the Group. The items match the Group Rule but aren't listed.

Environment

All supported DX NetOps Performance Management releases

Cause

The Items are in the Excluded Items section of the Group.

Resolution

Check the Groups Excluded Items list.

If the items sought are listed as Excluded Items they will never be added to the Group.

Remove them from the Excluded Items List then run the Group Rules.