Does Spectrum 10.4.1 support RHEL 8?

book

Article ID: 185822

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Is Spectrum 10.4.1 supported on RHEL 8?

Environment

Release : 10.4.1

Component : Spectrum Core / SpectroSERVER

Resolution

Spectrum 10.4.1 currently only supports RHEL 7.x systems as outlined in the documentation linked below:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-1/installing-and-upgrading/fresh-install/system-requirements-for-installing-ca-spectrum/spectroserver-and-oneclick-requirements/system-requirements-for-linux.html

The current plan is our next major release will have support RHEL 8.