General Configuration In Portal Will Not Allow Edits
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Article ID: 185761
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Updated On:
Products
CA Identity PortalCA Identity Suite
Issue/Introduction
In Identity Portal 14.3, when logging into the IP Admin UI and going to the General Configuration page under Settings, the screen is not allowing us to save any changes. The Save button is greyed out.
Environment
Release : 14.x
Component : SIGMA-Identity Suite
Cause
One or more required settings did not have values.
Resolution
Check all settings on the General Configuration page that are marked as required (with an asterisk). If any are blank, add the appropriate value and the Save button should then be available.