"AHD04405:CA Service Desk Manager system internal error" when select License Usage under System in Administration tab

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Article ID: 185759

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

An error may occur when clicking on "License Usage". 

That error may be: AHD04405:CA Service Desk Manager system internal error

Cause

A possible cause of the message is that the environment variable named NX_SESSION_LOG_EXCLUDE is included in the NX.env file in the base Service Desk Manager installation directory.

For example, in a Windows environment: 

1. Run: nxcd
Result: the current directory is set to base installation directory; for example: C:\Program Files (x86)\CA\Service Desk Manager
2. Run: find "SESSION_LOG_EXCLUDE" NX.env
Result:
---------- NX.ENV
@NX_SESSION_LOG_EXCLUDE=ALL

Environment

RELEASE: 17.2

COMPONENT: CA SERVICE DESK MANAGER

Resolution

The work-around is to remove the following statement from the NX.env file if you require the License Usage functionality:
@NX_SESSION_LOG_EXCLUDE=ALL

After removing the statement, a re-start of the Service Desk Manager services is required. Please ensure that you re-start the environment according to the configuration type of the environment: Conventional (primary, secondary servers) or Advanced Availability (background, standby, application servers)

Additional Information


17.2 - How to Start the CA SDM Servers

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