One of the EEM service "CA Directory - itechpoz" is not starting. If we try to start it from the windows services it immediately fails to start. The following error found in itechpoz_trace.log "ERROR : DB file 'D:\Program Files\CA\Directory\dxserver\data\itechpoz\itechpoz.db' does not exist"
Environment
EEM 12.x
Component : CA Embedded Entitlements Manager
Cause
The following error found in itechpoz_trace.log "ERROR : DB file 'D:\Program Files\CA\Directory\dxserver\data\itechpoz\itechpoz.db' does not exist"
Resolution
After investigation we found the itechpoz.db do exist in the path. Following solution resolved the problem - Removed the itechpox.tx file from D:\Program Files\CA\Directory\dxserver\data\itechpoz folder - Ran the following command to recreate the itechpox.tx file dxserver start itechpoz - Started "CA Directory - itechpoz" and "CA iTechnology iGateway" service.