Turning off/on the Android Work Profile in SEP Mobile prompts for reactivation

book

Article ID: 185650

calendar_today

Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

You have SEP Mobile integrated with a Mobile Device Management(MDM) solution including the Android Work Profile. Users want to turn off/on the Android Work Profile for personal use but afterwards when they turn on the work profile, SEP Mobile prompts for reactivation.

In reference to Google's doc about turning the Work Profile on or off

Cause

When the Android Work Profile is turned off, SEP Mobile observes the devices as offline. SEP Mobile follows a defaulted 30 day offline deletion policy. If a device exceed this 30 day period, it will be deleted from the console. This default policy cannot be modified by users or administrators.

 

Resolution

Inform your users to not exceed the allotted 30 day offline period.

If the device has been deleted from the console, users will be prompted for reactivation. The reactivation process may vary depending on the console configuration. Reinstalling SEP Mobile through the MDM solution has proven to produce the quickest results. Please contact your IT Admin for additional options.

Additional Information

For any additional inquiries, please contact support

Attachments