Updated a hub to use java_jre v2.02 and now multiple probes are erroring out

book

Article ID: 185639

calendar_today

Updated On:

Products

NIMSOFT PROBES DX Infrastructure Management

Issue/Introduction

We are running UIM 8.51. 
We downloaded the new Java 2.02 from the web archive and deployed this to a secondary hub that are running java probes that are PRE UIM 9.x
We are looking to see what changes need to be made to correct the probes that are erroring out after updating our hub to use java_jre v2.02.

Cause

Java JRE 2.02 is not compatible with CORE Probes prior to UIM 9.X

Environment

UIM 8.51

 

Resolution

The version of the probes you are running are from UIM 8.51 or earlier.
these are designed to work only with the java_jre 1.80 or older that was released with UIM 8.51

If you would like to move to the newer versions of java you will need to update to UIM 9.X
Only probes released with this version support the newer version of java and they are not backward compatible with UIM 8.51

Attachments