After upgrading to Endpoint Protection 14.2 RU2 MP1 the command "smc -stop" does not work

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Article ID: 185540

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading to Symantec Endpoint Protection (SEP) 14.2 RU2 MP1 the command "smc -stop" does not work if it requires a password, even if the correct password is entered when prompted.

debug.log:

2020/06/17 10:05:10.320 [3500:8480] Entering the command line handler
2020/06/17 10:05:10.320 [3500:8480] Service request event handle: 000002C4
2020/06/17 10:05:10.320 [3500:8480] Sending CLCMD_STOPSERVICE_PASSWORD command
2020/06/17 10:06:20.555 [3500:8480] Command line request timed out
2020/06/17 10:06:20.555 [3500:8480] Smc password verification failed.
2020/06/17 10:06:20.555 [3500:8480] Command line has been handled

Cause

This will happen if SEP service requires a password and Windows UAC is enabled.

Environment

SEP 14.2 RU2 MP1

Resolution

This issue is fixed in Symantec Endpoint Protection (SEP) 14.3. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.

Workarounds

  • Supply password via command line, i.e.
    smc -p [password] -stop

  • Disable Windows UAC

 

Additional Information

ESCRT-3251