For SysView R15.0 what is required to support MQSeries V9.1

book

Article ID: 185430

calendar_today

Updated On:

Products

CA SYSVIEW Performance Management

Issue/Introduction

We are in the process of upgrading IBM MQ from V8.0 to V9.1.  On the one LPAR we have V9.1 up on, we are getting a message in Sysview R15.0 that MQ 910 isn't supported. 

MQSR129W Queue manager MQ1 version 910 is not supported

 

 

 

Cause

What are the compatibility requirements for MQSeries 9.1 support for SysView R15.0.

Environment

Release : 15.0

Component : SYSVIEW

Resolution

To support MQSeries R9.1 in SysView R15.0 you will need to ensure you have the follow PTF's applied.

SO04675 and SO07779

Note that PTF SO04675 has significant HOLD ACTIONS required for correct implementation of this Feature PTF.