CA Identity ManagerCA Identity GovernanceCA Identity PortalCA Identity Suite
Issue/Introduction
Identity Governance import becomes stuck at 80%. In the logs the following error is observed:
ERROR [com.eurekify.businessflow.bb.importConnector.SyncRACI] (taskExecutorServiceContainer-2) Failed to sync RACI, model configuration: [your universe name_Model].
Applications,EndPoint=your endpoint name-(endpoint),Namespace=ActiveDirectory,Domain=im,Server=Server does not have the field {field name}
Environment
Release : 14.x
Component : Identity Governance
Cause
An field is mapped in the universe but does not exist on the endpoint
Resolution
Review your workflow noting the time the import got stuck.
Cross reference the time the import became stuck with the eurekify.log file.
Note the cause of the failure to sync the RACI.
Review your universe configuration and any mappings on the defined endpoint for the connector. You want to look for the specific field name that was called out in the error.
For example if the error reads: Applications,EndPoint=your endpoint name-(endpoint),Namespace=ActiveDirectory,Domain=im,Server=Server does not have the field Owner
You will want to remove the mapping for Owner and add the correct mapping that correlates to your endpoint.