Endpoint Protection Services or Drivers not starting on some computers

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Article ID: 185400

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Certain drivers and services are not starting at computer startup. They show as not running. Services and drivers include: 
  • Symantec Endpoint Protection
  • Symantec Endpoint Protection Hardening Prevention
  • Symantec Endpoint Protection Hardening Detection
  • Symantec Endpoint Protection Hardening Utility
  • Symantec Endpoint Protection Hardening CAF Service
Errors in the Windows Event Log:
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7011

Description:
Timeout (30000 milliseconds) waiting for a transaction response from the
*ServiceName* service.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000

The *ServiceName* service failed to start due to the following error:
The service did not respond to the start or control request in a timely
fashion

Cause

The service startup needs longer to completely start. This situation is not common.

Environment

Release : 14.2.2 MR1

Resolution

Increasing the timeout value for Service Startup resolves this issue.