Clarity PPM: Unable to View Content Add-Ins
book
Article ID: 185394
calendar_today
Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
The Administration > Data Administration > Studio > Content Add-Ins page is not visible.
It should display the highlighted:

Cause
This is due to the right not being granted to the user that requests the page.
Resolution
Grant the right: Content Add-Ins - Administer
to the user/group needing access to the page.
Feedback
thumb_up
Yes
thumb_down
No