Prerequisites and IIS settings to support Web Console in Ghost Solution Suite 3.3

book

Article ID: 185050

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

This article includes information related to the prerequisites and IIS settings for installing the Web Console feature of Ghost Solution Suite 3.3.

Resolution

Prerequisites to support Web Console feature in Ghost Solution Suite:

Following are the prerequisites for installing Ghost Solution Suite Web Console:

  1. Ghost Solution Suite Server version 3.3 must be installed on the computer on which you want to install the Web Console.
  2. Supported operating systems:
    1. Windows Server 2008 R2
    2. Windows Server 2012
    3. Windows Server 2012 R2
    4. Windows Server 2016 Standard Edition
      For the latest information related to supported operating system, refer to the Platform support matrix.
  3. Ghost Web Console can't be installed to a system that has WSUS services installed. 
  4. The install user should be a local administrator on the Ghost Solution Suite Server.
  5. IIS Server version 7.5 or higher must be installed with the following components and should be in the enabled state:
    1. ASP.NET Impersonation
    2. Windows Authentication
    3. SAPI and CGI Restriction installed and enabled for ASP.NET
  6. .NET framework 4.5.1 must be installed.
  7. Currently, it is recommended to use Ghost Solution Suite Web Console with the latest version of the following browsers:
    1. Google Chrome browser
    2. Microsoft Internet Explorer
    3. Safari
    4. Mozilla Firefox

Features and IIS Roles settings for Ghost Solution Suite Web Console:

Windows 2012 R2 Server:

Following are the features required for installing Ghost Solution Suite Web Console on a Windows 2012 R2 Server:

 

Following are the IIS roles that are required for installing Ghost Solution Suite Web Console on a Windows 2012 R2 Server:

Windows 2016 Server:

Following are the features that are required for installing Ghost Solution Suite on Windows 2016 Server:

 

Following are the IIS roles that are required for installing Ghost Solution Suite Web Console on Windows 2016 Server:

 

Windows 2008 R2 Server:

You must install .NET framework 4.5.1 on a Windows 2008 R2 Server.

Following are the IIS roles that are required for installing Ghost Solution Suite Web Console on a Windows 2008 R2 Server:

 

Attachments