Supported upgrade paths for IT Management Suite 8.5, 8.5 RU1, 8.5 RU2, 8.5 RU3, and 8.5 RU4

book

Article ID: 184973

calendar_today

Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

What are the supported upgrade paths for IT Management Suite 8.5, 8.5 RU1, 8.5 RU2, 8.5 RU3 and 8.5 RU4?

Resolution

IT Management Suite 8.5 RU4

The supported (on-box and off-box) upgrade paths of the IT Management Suite (ITMS) solutions and the Symantec Management Platform (SMP) from the earlier release versions to the 8.5 RU4 release version are as follows:

  • ITMS 8.5
    This includes the SMP build version 8.5.3073
  • ITMS 8.5 RU1
    This includes the SMP build version 8.5.3643
  • ITMS 8.5 RU2
    This includes the SMP build version 8.5.4249
  • ITMS 8.5 RU3
    This includes the SMP build version 8.5.5032

Symantec Management Agent and agent plug-ins can be updated from versions 7.5, 7.5 SP1, 7.6, 8.0, 8.1, 8.5, 8.5 RU1, or 8.5 RU2, or 8.5 RU3 to version 8.5 RU4.


IT Management Suite 8.5 RU3

The supported (on-box and off-box) upgrade paths of the IT Management Suite (ITMS) solutions and the Symantec Management Platform (SMP) from the earlier release versions to the 8.5 RU3 release version are as follows:

  • ITMS 8.5
    This includes the SMP build version 8.5.3073
  • ITMS 8.5 RU1
    This includes the SMP build version 8.5.3643
  • ITMS 8.5 RU2
    This includes the SMP build version 8.5.4249

Symantec Management Agent and agent plug-ins can be updated from versions 7.5, 7.5 SP1, 7.6, 8.0, 8.1, 8.5, 8.5 RU1, or 8.5 RU2 to version 8.5 RU3.


IT Management Suite 8.5 RU2

The supported (on-box and off-box) upgrade paths of the IT Management Suite (ITMS) solutions and the Symantec Management Platform (SMP) from the earlier release versions to the 8.5 RU2 release version are as follows:

  • ITMS 8.5
    This includes the SMP build version 8.5.3073
  • ITMS 8.5 RU1
    This includes the SMP build version 8.5.3643

Symantec Management Agent and agent plug-ins can be updated from versions 7.5, 7.5 SP1, 7.6, 8.0, 8.1, 8.5, or 8.5. RU1 to version 8.5 RU2.

IT Management Suite 8.5 RU1

The supported (on-box and off-box) upgrade paths of the IT Management Suite (ITMS) solutions and the Symantec Management Platform (SMP) from the earlier release versions to the 8.5 RU1 release version are as follows:

  • ITMS 8.5
    This includes the SMP build version 8.5.3073

Symantec Management Agent and agent plug-ins can be updated from versions 7.5, 7.5 SP1, 7.6, 8.0, 8.1, or 8.5 to version 8.5 RU1.

IT Management Suite 8.5

The supported (on-box and off-box) upgrade paths of the IT Management Suite (ITMS) solutions and the Symantec Management Platform (SMP) from the earlier release versions to the 8.5 release version are as follows:

  • ITMS 8.0 HF6
    This includes the SMP build version 8.0.3769
  • ITMS 8.1 RU7
    This includes the SMP build version 8.1.6243

Symantec Management Agent and agent plug-ins can be updated from versions 7.5, 7.5 SP1, 7.6, 8.0, or 8.1 to version 8.5.

Depending on your current ITMS installation, the recommended paths to upgrade to ITMS 8.5 are as follows:

Currently installed SMP/ITMS version Recommended path to upgrade to ITMS 8.5
8.0 8.0 > 8.0 HF6 > 8.5
8.0 HF6 8.0 HF6 > 8.5
8.1 8.1 > 8.1 RU7 > 8.5
8.1 RU7 8.1 RU7 > 8.5

 

NOTE: If you are still using ITMS 7.5 or 7.6, there is not a direct upgrade path to ITMS 8.5. If you have 7.5 for example, you will need to upgrade to 7.6 or 8.0 first:

For example, you will need to upgrade to 8.0 HF6. Then, you can upgrade to 8.5.

Currently installed SMP/ITMS version Recommended path to upgrade to ITMS 8.5
ITMS 7.5 SP1 HF5 7.5 SP1 HF5 > 8.0
ITMS 7.6 HF7 ITMS 7.6 HF7 > 8.0

NOTE: If you are on ITMS 8.0 or earlier and are using certificates for HTTPS and/or CEM, you will need to upgrade/update to ITMS 8.1 RU7 before upgrading to 8.5.