Cannot Log Into Enforce: Logon failed and to contact your Administrator
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Cannot Log Into Enforce: Logon failed and to contact your Administrator

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Article ID: 184895

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

When you connect to DLP, the logon prompt appears.
After you fill out your user information an error appears stating that the logon failed and to contact your Administrator.

The Localhost log shows this error:

SEVERE [org.apache.catalina.core.ContainerBase.[Catalina].[localhost].[/ProtectManager].[default]] Servlet.service() for servlet [default] in context with path [/ProtectManager] threw exception
Cause:
org.springframework.transaction.CannotCreateTransactionException: Could not open JPA EntityManager for transaction; nested exception is org.hibernate.exception.GenericJDBCException: Unable to acquire JDBC Connectionorg.springframework.transaction.CannotCreateTransactionException: Could not open JPA EntityManager for transaction; nested exception is org.hibernate.exception.GenericJDBCException: Unable to acquire JDBC Connection
...
Caused by: org.hibernate.exception.GenericJDBCException: Unable to acquire JDBC Connection
...
Caused by: java.sql.SQLException: ORA-00257: Archiver error. Connect AS SYSDBA only until resolved.

Environment

DLP 15.5

Cause

Database backups have filled up all the free space in the database, particularly the Archive files.

Resolution

Contact your DBA to clean up the archive files.

Consider adding additional space to the Database to prevent this issue from reoccurring.