Warning generated applying policy update to WSS from Management center

book

Article ID: 184873

calendar_today

Updated On:

Products

Web Security Service - WSS

Issue/Introduction

WSS Administrator applies an update to policies using Management Center plugins. Recently, without any noticeable changes to the environment, the administrator sees warnings (no errors) applying changes to WSS. The changes that are pushed out are registered as expected, and no users report any negative feedback.

Following message is displayed in MC console, specific to roaming SAML authentication

A policy is not installed for the tenant specified in action: '$(roaming_saml.tenant_id)' landlord:32:     condition=SYMC_Use_Roaming_SAML_Authentication tenant.request_headers("$(roaming_saml.tenant_id)")
A policy is not installed for the tenant specified in action: '$(roaming_captive_portal.tenant_id)' landlord:34:     condition=SYMC_Use_Roaming_Authentication tenant("$(roaming_captive_portal.tenant_id)")
A policy is not installed for the tenant specified in action: '$(connection-tenant)' landlord:36:     tenant=default tenant("$(connection-tenant)")

 

Environment

- WSS integrated with Management Center

- WSS administrator configures and applies WSS policies through Management Center/UPE

Resolution

Ignore message for now, which is purely cosmetic in nature.

Defect filed with Engineering to remove warning.