Upgrading macOS 10.14 to 10.15 with Endpoint Security for Mac installed will show 'incompatible software' message

book

Article ID: 184837

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Post-upgrade from macOS 10.14 to 10.15 while the Symantec Endpoint Security (SES) for Mac client is installed will result in an error message that SES is 'incompatible software'.

Environment

macOS 10.15

Resolution

In order to resolve the error message, uninstall and reinstall Symantec Endpoint Security, after the macOS upgrade is completed successfully.