Connection error in URT

book

Article ID: 184747

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

You are running URT on Enforce server on 14.6 before upgrade to 15.5 and you are getting errors.

Errors on URT:
ORA-03114: not connected to ORACLE
ERROR at line 6:

ORA-06550: line 6, column 7:
PLS-00201: identifier 'UPGRADESCHEMA_V15_5_0.MAIN_DRIVER' must be declared


Errors on Database:
PGA memory used by the instance exceeds PGA_AGGREGATE_LIMIT of 4096 MB

Environment

  • Enforce server on 14.6 on linux
  • Oracle Database 12c, on RAC (not Supported) 

 

Resolution

Adjust memory value on Database. This should be completred by customer's database team as darabase with RAC is not supported yet.