"Securlet activation in progress. Please wait" while trying to deactivate a Securlet

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Article ID: 184570

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

The following message is given when trying to deactivate a Securlet. "Securlet activation in progress. Please wait."

Cause

This message is caused by not allowing enough time between activating and deactivating a Securlet.

 

Resolution

Activating a Securlet takes some time to complete and if you try to deactivate that Securlet in the middle, it gives this error.  Please allow the Securlet to complete its activation before attempting to deactivate.  This could be anywhere between 15 minutes and several hours.

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