What happens to DLP Network Prevent for Email if the SMG server goes down
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What happens to DLP Network Prevent for Email if the SMG server goes down

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Article ID: 184560

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Updated On:

Products

Data Loss Prevention Network Prevent for Email

Issue/Introduction

Symantec Data Loss Prevention (DLP)
Symantec Messaging Gateway (SMG)

Plan for disaster recovery.

Cause

Test a disaster scenario if the SMG server is shutdown.

Resolution

DLP Network Prevent for Email can be configured to bypass:
By default, outbound email bypasses Data Loss Prevention Network Prevent if all Data Loss Prevention Network Prevent servers are unavailable. Refer to the SMG Admin guide
If SMG goes down, no email filtering will happen, email in the Queue will be kept there.
DLP doesn't depend on SMG for functioning, and it will inspect any email from any source that is configured. However, if no email is received, it just doesn't process anything. If email is coming in for inspection and it requires a remediation rule from SMG, such as Quarantine, it won't happen. Email will continue going out if MX lookup is enabled/disabled in Next Hop Configuration, and any other host/domain is available. 

Email team can assist with configuration: Email servers/MTAs can be configured for failures of downstream servers.

For more information consult our implementation guides located here https://techdocs.broadcom.com/us/en/symantec-security-software/information-security/data-loss-prevention/16-0/implementing-id-sf0b0139227-d318e2911/implementing-id-SF0B0152826-d1113e1734.html