Error 0x10010000 when logging into Symantec Endpoint Protection Manager with embedded database

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Article ID: 184533

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading the Symantec Endpoint Protection Manager, logging in displays a 0x10010000 error. The first three Manager tabs are also blank. 

The reporting.log displays the following:

 

2019-03-26 21:22:16 Login:start
2019-03-26 21:22:23 ERROR:warning: error at login. will retry once. error message : <b>Source:</b> SAOLEDB.16<br/><b>Description:</b> Database server not found
2019-03-26 21:22:29 ERROR:fatal error at login: \r\nEXCEPTION block1: Error message: <b>Source:</b> SAOLEDB.16<br/><b>Description:</b> Database server not found\r\nError code: -2147352567\r\nFile and line: E:\SYMeppServer\Php\Include\Common\ado.php(96)\r\n

Cause

The Symantec Endpoint Protection Manager is no longer able to communicate with the embedded database after the upgrade.

Resolution

Run a repair install on the Symantec Endpoint Protection Manager. This will restore the embedded database settings.