404 not found errors on accessing the DLP Enforce console

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Article ID: 184498

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

You are receiving 404 not found errors when accessing the Enforce Console web page. This occurs both via remote browser connection and when logged into the server directly. 

404 not found

Cause

You have recently updated the web server certificate and have referenced external resources that demonstrate this being performed in Microsoft IIS. In complying with these instructions you have installed IIS. 

DLP is built on the Tomcat web application server and does not require Microsoft IIS.  Installing IIS will cause it to bind to the 80/443 ports and block the Tomcat traffic, resulting in 404 messages. 

Environment

DLP - Any version can be affected by this issue

Resolution

Uninstall IIS from the Enforce Server. 

Follow these instructions for replacing the Tomcat web certificate with one signed by a trusted third party