An Attempt to activate a CloudSOC tenant returns an error seen as below:
Cause
One of the common reasons is that the user that attempted activation is already active in another account.
Resolution
If the user/email is already in use then:
Login into the tenant that was already used and deactivate the user. Then log back into the original tenant and activate the user. Note the user can exist in multiple CloudSOC tenants, but it can only be active in one at a time
OR
On one of the tenants, use a different Username/Email