CloudSOC does not allow duplicate user to be activated

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Article ID: 184451

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

Activating a user fails with an error

User is already active in account reference:

 

Cause

There is a duplicate user on the tenant indicated in the error.  You cannot have to users active on two different tenants

Resolution

Login into the tenant indicated in the error and deactivate the user.

Log back into the original tenant and activate the user.

Note the user can exist in multiple tenants, but it can only be active in one at a time