Reset the symadmin password
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Reset the symadmin password

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Article ID: 184433

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Updated On:

Products

Data Center Security Server Advanced Critical System Protection Data Center Security Server

Issue/Introduction

Password for Data Center Security (DCS) Java Console needs to be reset.

Error: Login Failed.

SDCSS could not log you on. Make sure your user name and password are correct, and that your System Administrator has given you permission to use this application.

Environment

Data Center Security

Versions: 6.0.x, 6.5.x, 6.6.x, 6.7.x, 6.8.x, 6.9.x

Cause

The password was forgotten, misplaced, or enter differently than what was remembered.
The user could also be locked out.

Resolution

1. Log into the DCS SQL instance using SQL Management Studio with the SA account.

2. Expand Databases

3. Expand SCSPDB

4. Expand Tables

5. Right-click DBO.USR and select "Edit top 200 rows"

6. Blank out the password field for Symadmin

7. Check the IS_LOCKED field to see if the account is locked out, set the field to False to unlock it.

8. Open the DCS Java console and log in with Symadmin and no password.
The user will be asked to create a new password for the Symadmin account.

Note: If you are still having trouble and the password isn't taking, consider stopping the Symantec Data Center Security Server Manager service and starting it again after saving SQL but only do this as a last resort. Realize this may impede DCS temporarily. When a new password takes, save again for it to be retained.