Error: "connectOp select failed" in DLP logs
search cancel

Error: "connectOp select failed" in DLP logs

book

Article ID: 184431

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention Network Monitor Data Loss Prevention Network Prevent for Email Data Loss Prevention for Mobile Data Loss Prevention Enforce Data Loss Prevention Network Discover Data Loss Prevention Endpoint Discover

Issue/Introduction

You are seeing the following error in your Symantec Data Loss Prevention (DLP) logs and would like more information on what this error means.

connectOp select failed

Cause

This error usually indicates an issue with one or more Detection servers not being able to communicate with Enforce. In addition, you will see an "Unknown" status error in the  Enforce console when you navigate to the System > Servers > Overview page.

 

Resolution

For additional troubleshooting steps please refer to technote Detection Server showing a status of "Unknown"