Your IP is restricted to access salesforce, please remove the IP first and then try again
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Article ID: 184375
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Updated On:
Products
CASB Security Standard
CASB Security Premium
CASB Security Advanced
CASB Audit
CASB Securlet SAAS
Issue/Introduction
You are receiving an error regarding IP restrictions when activating the salesforce securlet.
"Your IP is restricted to access salesforce, please remove the IP first and then try again."
Cause
The IP restrictions need to be relaxed in Salesforce.
Resolution
- In Salesforce, navigate to Administer > Manage Apps > Connected Apps and click on the entry for Elastica Securlet as shown below.
- On the Connected App page for the Elastica Securlet, in the OAuth policies area choose IP Relaxation > Relax IP Restrictions as shown below.
Feedback
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