DLP 15 and later is not compatible with Endpoint Agents prior to version 12.5

book

Article ID: 184307

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention Endpoint Discover

Issue/Introduction

Starting with DLP version 15.0 and beyond, Endpoint Agents older than 12.5 will no longer be supported.
Only 12.5 and later agents will work moving forward.

Cause

This is becuase a new communications layer was introduced that makes DLP 15.0 and later no longer compatidble with pre-12.5 Endpoint Agents.

Resolution

If you have a version 14.6 Enforce Server, and version 12.0 Endpoint Server and agents, you upgrade the Endpoint Server to version 14.0 and then upgrade the agents to version 14.0.
You can then upgrade from version 14.0 to version 15.0.
Upgrading the Endpoint Server first ensures that your servers and agents are in a supported configuration.